Feb
3
2012

“LiteTouch has encountered an Environment Error (Boot into WinPE!)”

If you’re using MDT to deploy images, and the deployment crashes or you for some reason abort the installation in the middle of the installation; you might get a lingering installation. So when you retry, you get the “LiteTouch has encountered and Environment Error (Boot into WinPE!)” error message.

This is because setup detects that there is an installation in progress, and decided to about (specifically, it reads the c:\minint folder).

If this is a clean install, simply press F8 once you’re in WinPE, to bring up a command prompt, and run diskpart to wipe the disk:

DISKPART

SELECT DISK 0

CLEAN

Re-run the installation, and all should be hunky-dory.

4 Comments + Add Comment

  • Hi Kristoffer

    I have ben encountering this issue and have been running the diskpart-clean command. This has been OK while I have been building and testing the images but when we come to deploy images to all machines and then have to reimage as and when required, we do not want to be having go through this process with 500 hundred or so PC’s.

    Do you know of any permanent fix for this?

    Best Regards

    Julia

    • Hi,

      you shouldn’t be getting this error unless a deployment is aborted, so if the c:\minint folder there when the deployment is finished; that would suggest that something isn’t done or some step of the deployment fails.

      What are you using to deploy?

  • Great blog you have got here.. It’s hard to find excellent writing like yours nowadays.
    I seriously appreciate people like you! Take care!
    !

  • […] “LiteTouch has encountered an Environment Error (Boot into … – If you’re using MDT to deploy images, … So when you retry, you get the “LiteTouch has encountered and Environment Error (Boot into WinPE!)” error message. […]

Leave a comment

*