Jul
2
2012

Unable to open your default e-mail folders

So. this is a pretty common problem. Usually associated with a dodgy outlook profile or some kind of client side issue. But after a customer had some SAN issues today, it suddenly appeared out of nowhere for a couple of users. The preceeding events were a store.exe process running amoc being completely unresponsive. Restarting the service left it hanging. After a reboot of the server, all looked well; but not for two users. The were […]

Jun
6
2012

Unable to remove PXE role in SCCM 2012

I had a server that was erroneously configured for PXE booting (WDS-server was initialized, which pretty much makes PXE booting from SCCM not work). So the fix is obviously to disable PXE in SCCM; remove and re-add the WDS-role. Pretty straight-forward and very simple in SCCM 2012. Simply go to the distribution point and deselect PXE; and SCCM should handle the rest. Just make sure everything is removed before you re-add it. That is; remove […]

Jun
6
2012

Old Adobe versions

So you need version 8.3 of Adobe Reader you say? Adobe website giving you a headache you say? No need to make it more complicated than it is. Connect to ftp.adobe.com (using web or your FTP client of choice). Under /pub/adobe/reader you will find all versions and languages.

Apr
17
2012

The device, \Device\Scsi\symmpi1, is not ready for access yet.

So this had me cursing for quite a while. Case was a VMware virtualised 2003 R2 32-bit server, running IIS (customers intranet) which was pretty essential for the customer. At an increasing frequency, these two error messsages were pounding the log: Event ID 11 The driver detected a controller error on \Device\Harddisk0. Event ID 15 The device, \Device\Scsi\symmpi1, is not ready for access yet. In effect the server was useless at times, completely unresponsive, and […]

Feb
3
2012

“LiteTouch has encountered an Environment Error (Boot into WinPE!)”

If you’re using MDT to deploy images, and the deployment crashes or you for some reason abort the installation in the middle of the installation; you might get a lingering installation. So when you retry, you get the “LiteTouch has encountered and Environment Error (Boot into WinPE!)” error message. This is because setup detects that there is an installation in progress, and decided to about (specifically, it reads the c:\minint folder). If this is a […]

Feb
3
2012

Default fullscreen in XenDesktop

By default, XenDesktop users with Citrix Receiver 3.x can choose window size as they please. I recently had a customer who required (through use of thinclients with write-filter) that the desktop always launched in fullscreen. Citrix have never been particularly good with documentation; so it’s no surprise that this key: HKEY_CURRENT_USER\Software\Citrix\XenDesktop\DesktopViewer Dword:ForceFullscreen = 00000001 …is undocumented. But it works! Problem solved, and one less headache. Thanks to Andrew Morgan at the Citrix forums.

Sep
5
2011

Installing RDS certificates on a Server 2008 R2 farm

After plowing the web for quite some time looking for a guide on how to set up certificates on a RDS-farm using an internal CA; I figured out a couple of things: 1) It’s actually pretty easy; but a bit tedious. 2) Apparently noone bothers making guides for easy things; and after writing this guide, I fully understand that.   Don’t be intimidated by the length of all of this, you only have to do […]

Aug
28
2011

High latency on Cisco Linksys E3000

This is actually a problem I had at home. My Cisco Linksys E3000 wireless router had performed exemplary until about a month ago. Though I hadn’t touched it, it started giving me ~500-1000ms latency and dropping packets; even when I was standing right beside it. The solution was something I know I did with my old d-link routers aswell: setting fixed Channel Width for both the 2.4gHz and the 5gHz band. It defaults to Auto, […]

Aug
26
2011

Citrix plugin working for IE9

Hi, Just a quick post to let everyone know how to get rid of the annoying problem with Internet Explorer 9 not launching .ica files properly. Because the regular citrix clients on Citrix.com is not marked as NOT compatible with IE9, some digging was required. – Uninstall any former Citrix plugins. – Download new plugin here: https://www.citrix.com/English/ss/downloads/details.asp?downloadId=2313030&productId=186#top – Install new client and restart browser window. There you go, user! All better now! 😀

Aug
14
2011

Exchange 2010 : #550 4.4.7 QUEUE.Expired; message expired ##

Last week I had a customer who started having problems sending emails to one particular recipient. The user was getting bounce mails with the error > #550 4.4.7 QUEUE.Expired; message expired ## Which typically would mean that the sending server has given up. Protocol-logs show that the server initiates a connection, but that’s it, no further logging. It never gets as far as trying to send an email. The queue says the error message is Helo […]

Pages:«12345»